MySQL

5.0.54a

Released on 11 Jan 2008
MySQL 5.0.54a Changelog

This is a Monthly Rapid Update release of the MySQL Enterprise Server 5.0.

This is a bugfix release that replaces MySQL 5.0.54.

Bugs Fixed

  • Security Fix: Three vulnerabilities in yaSSL versions 1.7.5 and earlier were discovered that could lead to a server crash or execution of unauthorized code. The exploit requires a server with yaSSL enabled and TCP/IP connections enabled, but does not require valid MySQL account credentials. The exploit does not apply to OpenSSL.

    Warning

    The proof-of-concept exploit is freely available on the Internet. Everyone with a vulnerable MySQL configuration is advised to upgrade immediately.

    (Bug #33814, CVE-2008-0226, CVE-2008-0227)